Fiddler Ideas

The free web debugging proxy for any browser, system or platform.

Security Issue with Fiddler Update 5.0.20182.28034

Fiddler is asking to install update 5.0.20182.28034, however at the end I'm getting a message a bit weird (below).

This update was not signed by Telerik. You should only install this update if you trust the signer:
CN=TELERIK EAD, OU=IT, O=TELERIK EAD, L=Sofia, C=BG

  • Alexandre Souza
  • Aug 17 2018
  • Under review
Bug
  • Attach files
  • Alexandre Souza commented
    20 Aug, 2018 09:20am

    Excellent, Thanks!

  • Admin
    Stefan Stefanov commented
    20 Aug, 2018 06:44am

    The last section of this blog posts explains that this is expected and you can either go ahead with it, or uninstall, download anew, and install from scratch. 
    https://www.telerik.com/blogs/back-by-popular-demand-official-chocolatey-package-with-latest-fiddler-release

  • Eric Lawrence commented
    17 Aug, 2018 05:12pm